[Update] 42 Joomla templates updated for Joomla 3.9.27 and PHP 8 support

[Update] 42 Joomla templates updated for Joomla 3.9.27 and PHP 8 support

Hi everyone,

Joomla 3.9.27 has been release for 3 Low severity security vulnerability fixes and several bug fixes. As usual we focused on upgrading our templates for new Joomla version – Joomla 3.9.27. In this batch we have updated 42 Joomla templates quickstart packages for the latest Joomla compatibility, PHP 8 fully support and Acymailing 7.5.7.

Please check the details below:


Go to Source of this post
Author Of this post:
Title Of post: [Update] 42 Joomla templates updated for Joomla 3.9.27 and PHP 8 support
Author Link: {authorlink}