update to Ubuntu 20.10 failed due to Package dependencies cannot be resolved: grub-efi-amd64-signed

I’m running Ubuntu 20.10 on a Dell XPS-15 and I install updates whenever they are available. Today I was notified about an update, tried to install with update package and came back with the message:

Package dependencies cannot be resolved

grub-efi-amd64-signed:

I’m at a loss, never seen this before. Can anyone be of assistance.


Go to Source of this post
Author Of this post: David M
Title Of post: update to Ubuntu 20.10 failed due to Package dependencies cannot be resolved: grub-efi-amd64-signed
Author Link: {authorlink}